General discussion

Locked

Win2K AD application deployment problem

By jim.cantrell ·
Interesting issue. We create an MSI package using Wininstall LE that ships with Win2K. Things look good here. But instead of actually running a program, we create 4 shortcuts on the desktop. We've ensured that the directories are not in the exlusion list. We've tried placing the shortcut icons in All Users desktop, and Default Users desktop. The problem is, the package seems to create just fine. You can manually launch it, and get the icons. You can look at the package in Software console and see the shortcuts. But when we assign the package via active directory, all indications are that it installed, (including being listed as Installed in the Add/Remove programs applet) but no icons are created on any desktop in any user profile.
Again, I stress that if you run the MSI package manually, the icons show up just fine.
We've created dozens of these packages in this way. As long as we actually run a program, we can modify shortcuts to our hearts content. But if no program isactually run, that seems to be the trouble.
We've installed the Wininstall LE patch from symantec to no avail.
I welcome all comments, questions or advice.

Thanks!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2K AD application deployment problem

by erikbutler In reply to Win2K AD application depl ...

are you publishing the MSI or assigning it.

Collapse -

Win2K AD application deployment problem

by Shanghai Sam In reply to Win2K AD application depl ...

Still working on the solution.

Collapse -

Win2K AD application deployment problem

by jim.cantrell In reply to Win2K AD application depl ...

Either way. If we publish it, we can install it manually via add/remove programs. But our preference is to assign it so it appears automatically.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums