Question

Locked

Win2K Laptop Random Hang on Startup

By nobby57 ·
This is a Thinkpad T-23 with a 6-month old installation of W2K.

I started having problems after installing System Mechanic 7. The computer would hang every other time on startup, usually before login, and the only way to get out of it was to hold the power button. I blamed System Mechanic 7 because that was the last thing I installed before the trouble started, and SM7 behaved very twitchy every time I used it.

I uninstalled SM7 and immediately had an improvement, the next several starts went flawlessly. But then it started happening again, just not as often. Every 5th or 6th start now, it hangs and has to be hard reset. Sometimes it does it several times in a row, other times just once and after a hard reset it will start normally.

Have done what little I know to do -- cleaned out the temp folders, ran chkdsk which does not report a problem, ran Disk Cleanup and Defrag, scanned for spyware/viruses (I run a firewall and current virus/spyware apps) downloaded and ran CCleaner. . . nothing has changed the behavior.

I have work software on this laptop which I would rather not reinstall, as last time it cost me about a day, or I would just reinstall the OS -- any ideas short of that about how to troubleshoot/fix this startup glitch?

Thanks!

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Malware Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums