General discussion

Locked

Win2k networking issue Part I

By smicale ·
Ok everyone, I need help with this one, because I swear this is the weirdest
thing I have ever seen. I have three different networks setup for our corp and I
am having a problem accessing one of the networks from a my new Dell 8000
laptop. Iam running Windows 2000 Pro with an Intel 10/100 NIC. Here is the
senerio of how my network is setup.
I have my three different locations and we are all connected via wireless
antenna's from Aironet, which was bought out by Cisco. The Bridge at this
location is 192.168.1.254. Everyone that is at site A is on the network using IP
scheme of 192.168.1.???. Site B has a Bridge on it and its IP is 192.168.2.254.
Everyone on that network has an IP scheme of 192.168.2.???. Site C is setup with
a Bridge and its IP is 192.168.3.254. Again everyone on that networks IP scheme
is 192.168.3.???. The subnet for all sites is 255.255.0.0. Our gateway is
192.168.254.1, but it should not matter at all for this problem.
Ok here is my dilema. From Site A I can ping every machine in Site A. I can
ping the bridge at site A and I can ping the bridge at Site B. I can not though
ping any machines at site be. I can ping the bridge at site C, along with all
the machines atsite C. If I disable my internal NIC on this laptop and insert
my Symbol 2MB Wireless card I can ping Site B and all its machines. The Symbol
Access Point I have setup internally in Site A is connected to the backbone of
site A. Nothing is different except for the speeds on the NIC cards

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2K networking issue Part II

by smicale In reply to Win2k networking issue Pa ...

Ok, I couldn't get this all on the first, so here is the rest.

. Now to
throw another twist into all of this I tried going over to Site B and connected
myself to that network, but I left my IP in the scheme of 192.168.1.???. I could
then ping every site along with every machine at every site. I did all of this
using the internal NIC of the laptop. I thought maybe I had a flacky NIC, but
since I was able to go to site B and ping everything, then that throws that idea
away. Another thing I tried just to make sure there was nothing wrong with site
A I used another machine and tried ping a machine at site B & C and I can do
that. Not a problem. I also tried rebooting all Bridges, but nothing worked. I
even bypassedthe entire network at site A and plugged my laptop into the Ether
port on the Bridge at site A and I was still only able to ping the Bridge at site
B.
Thanks

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums