General discussion

Locked

Win2k Proxy Server Issues

By nevans ·
I recently installed a Win2k network with 4 clients all running Win2k Pro and one Proxy server running Win2k Server. The Proxy Server is a 1GHz PIII with 512MB Ram and mirrored 15GB HD's. The server is also acting as a router, with two network cards, one connecting to the T-1 internet connection and the other connecting to a switch with all of the clients. I applied the Proxy Server patch for Win2k compatability and as far as I know I have all of the network settings correct.

The problem is that everytime the Server is re-booted, the internet connection becomes unavailable. The only way we have been able to make the connection available again is to change the subnet mask from 255.255.255.224 to 255.255.255.0 and then back to 255.255.255.224. Now, after the last re-boot, we have not been able to restore the internet connection. This is probobally one of the wierdest things I have ever seen. I have tried everything I can think of including modifying the Local Address Tables. If anyone has seen this problem before, I would greatly appreciate your input.

Thanks,
Nicholas J. Evans
CIO
Advanced Multimedia Concepts

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2k Proxy Server Issues

by JerryM MCSE+I / A+ In reply to Win2k Proxy Server Issues

Hi Nicholas,
A few Questions, you state that you change your Subnet mask and it "fixes" it..where are you changeing this? on the nic properties?...is so which one?...is the external nic (the one going out to the internet) ip address in the proxy lat?..if yes then remove it...also..do all testing from the server only, once you get that working, reboot the client machines. the reason for this is that the client lat doesn't immediately get updated when you change it on the server, rebooting ensures the clients get updated.... the mask you are using x.x.x.224, was that assigned from the isp?.. are you using rras or just a multihomed machine (two nics)?..if you are using rras remove all static routes for troubleshooting.. if you need more ..email me jmoore@mjsonsite.com

thankyou for the post!..jer

Collapse -

Win2k Proxy Server Issues

by nevans In reply to Win2k Proxy Server Issues

The question was auto-closed by TechRepublic

Collapse -

Win2k Proxy Server Issues

by lee_laboy In reply to Win2k Proxy Server Issues

I had similar symptoms but a differnet "problem." Are you getting any error messages or event logs? I have a similar setup and I was getting logs such as "Web Proxy Service failed to start...failed to initialize" every time I rebooted. The problem was with the ISAPI filter known as the w3proxy.dll. Open the Microsoft Management Console(MMC)and open the properties for the Default Web Site. In the Properties Window, click the ISAPI filters tab. If there is NO listing for W3proxy or, a RED down arrow appears in the installed filters box, this is your problem.

Follow the advice in the these Microsoft TechnNet articles to correct your problem:
Q220978
Q244223
Q252942
Q248476
You can search MS TechNet on the web at:
http://support.microsoft.com/servicedesks/technet/

I don't know if this will help but I thought since I had similar problems that it may be related. Good luck.

Collapse -

Win2k Proxy Server Issues

by nevans In reply to Win2k Proxy Server Issues

The question was auto-closed by TechRepublic

Collapse -

Win2k Proxy Server Issues

by nevans In reply to Win2k Proxy Server Issues

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums