General discussion

Locked

win2K reboots instead of shutdown.

By wlewis ·
My CEO just called and his system is rebooting when he chooses start/shutdown.

It begins to shutdown, hangs at windows is saving your settings shutds down for a sec and the fires right back up.

It's a P4 2.8 with 512 mem. It connects to a win2k server. I've disables most things in startup.

How do I get this thing to shut down?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by DKlippert In reply to win2K reboots instead of ...

Try one or all of these suggestions:
_____
Disable Advanced Power Management (APM).
Log in as Administrator. Go to Control Panel> Power> Options.
_____
This registry value should be 0
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon\PowerdownAfterShutdown
______
Turn off automatic reboot:
1. Right click My Computer and choose Properties
2. Go to the Advanced tab and click the Startup and Recovery button.
3. Uncheck Automatically Reboot.
_____

Collapse -

by wlewis In reply to win2K reboots instead of ...

Tried all three suggestions with no luck. After selecting shutdown I get the saving settings screen for 60+ seconds, it clicks off and reboots.

More suggestions?

Collapse -

by nornameneed In reply to win2K reboots instead of ...

well from my little experience..shutdown problem may involve anti virus software and vga drivers.
try to disable (sort of) check floppy disk when shutdown in your antivirus software and update the latest vga drivers (if any).

Collapse -

by wlewis In reply to

Strike two! I've replaced the vidio driver with a 01/04/04 driver and it still reboots. Also We are running Symantec antivirus corp edition on ALL machines in our office with no problem elsewhere.

I have considered disabling ALL startup applications and seeing if that helps.

Collapse -

by salehd In reply to win2K reboots instead of ...

This is a **** screen error that accurse during shutdown and windows 2000 default behavior is to reboot when this happen.
To solve this problem first you have to disable this feature (from Advances tab (startup and recovery in system properties in the control panel)
Now you should see a **** screen with lot of thing in it.
Take the error number with is in hexadecimal and do a search on Microsoft site for this number.
This will help you

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums