General discussion

Locked

Win2K Shutdown

By aglover ·
When I shutdown W2K, it goes through a normal looking shutdown process, breaks the network connection and then goes to a blank screen with a cursor blinking in the upper left corner. I have already tried every variation I can think of in the APM section of bios and W2K. I am on a Compaq Deskpro EP, PIII. Thank you for any assistance you can give.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2K Shutdown

by ec364 In reply to Win2K Shutdown

Go to compaq.com and download the updated Compaq drivers for PCI and video display adapter. When you installed Win2K, it used the standard PCI drivers for your PCI bridge and video display adapter. The video display adapter driver that you would download from Compaq should be run from its Setup routine.

Enjoy!

Collapse -

Win2K Shutdown

by aglover In reply to Win2K Shutdown
Collapse -

Win2K Shutdown

by Jimmy F In reply to Win2K Shutdown

Not an answer but further info on this prob which might assist! I have same prob which only occures when Adaptec ASPI manager is installed and then (any) CDR prog is installed? Tried NT4 fix in reg (for auto shutdown) to cure but was without effect?Also NOTE that my system is stand alone and without net card? I have installed basic 2000 Pro updated ASPI (my reason for this is that ASPI check reports error? - ASPI not correctly installed?)then tried to install CDR prog with 2000 video drivers, and also with Matrox 2000 video drivers! OUTCOME is always same? yes same prob as you have, I also tried with all MS updates, yes still same? Hope this is helpful, if I can assist with more info toward solution please contact me?

Collapse -

Win2K Shutdown

by aglover In reply to Win2K Shutdown
Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums