General discussion

Locked

Win2K - slow windows explorer response

By jpbadger9 ·
I'm experiencing a really irritating problem with windows explorer in Win2K. When I click explorer, I get the default list of "My Documents", My computer, network places, recycling bin, and Internet explorer. When I click on My Computer to show the drive list, It takes over 30 seconds for the list to open. Then if I click on C:, I wait anther 30 seconds for that folder list. It seemed to hang when it got to E: (cdrw/dvd combo) so I put a CD in the drive. The folder lists pop open almost instantanious! As long as I have a CD in E: (any CD) it works fine. It take the CD out, it's waitsville......Any guesses as to what would cause this? Once fimnally opened up, I can explore drive folders with no delay. If I close explorer, then re-open, delay starts all over again.
ASUS TUSL2, PIII 1ghz, Win2K, WD40gb HDD, 21GB free, CDrom, CDRW/DVD combo, Intel pro 10/100 NIC, Netware corp network plus MS peer to peer sharing with about 10 systems. No changes to network config before/after problem started. Run automatic Windows update, all available updates installed.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2K - slow windows explorer response

by Dynamo2003 In reply to Win2K - slow windows expl ...

Check your IDE cable.

Collapse -

Win2K - slow windows explorer response

by jpbadger9 In reply to Win2K - slow windows expl ...

I changed the data cable with a new one. I still have the same problem. Thanks anyway Dynamo2000

Collapse -

Win2K - slow windows explorer response

by TraverseTek In reply to Win2K - slow windows expl ...

It sounds like you have somehow enabled autostart for some or all of your removable and/or network drives (the description of the CD action is a giveaway.) The solution of which I know (there has to be a registry hack, but I don't know it, sorry) is to use X-teq's Xsetup program, which will let you turn off autorun on all or some of your drives.

Good Luck :-)

Joe

Collapse -

Win2K - slow windows explorer response

by jpbadger9 In reply to Win2K - slow windows expl ...

I used Xteq as you suggested and checked the "allow autostart" settings. CD's, and Removeable drives were enabled. I diabled Removable Drives and rebooted. Did not fix the problem. I then disabled CD's also and rebooted - still did not fix the problem. I can't be positive, but I think this problem started aroun the time I installed software for a Kodak DX3500 digital camera with USB interface. When I reboot the system, I get a Kodak splash screen as it loads the USB drivers and looks for the camera (which usually isn't there) during startup. I thought the Autostart removable drives enabled might have been searching for the camera, but disabling it resulted in no change. I guess I'll uninstall the Kodak software and see what happens. Thanks anyway TraverseTek.......

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums