General discussion

Locked

Win2k terminal server connection problem

By chachen ·
Dear All,

I am having problem access terminal server from the client.

I setup a Win2K terminal server & I run into a little problem.

Steps to setup Terminal Server,
1. Install Win2K
2. Start --> Run --> dcpromo --> follow the wizard to setup active
directory.
3. Control Panel --> Add/Remove Programs --> Add/Remove Windows
Components --> check Terminal services & Terminal Service licensing.
4. Reboot.
5. Created User and Power User accounts.
6. Assign security by Administrative Tools
--> Domain Security Policy.

Under policy I found "Log on Locally". I right click on it --> Choose security --> Add --> users / power users --> OK.
7. Create terminal service client disks.
8. Install client on the client workstation.--
Here are the problem I run into.

I’ve created a power user and a user at the server. Therefore server
have 3 different account.

Administrator
Power user
user

When I logon to terminal server, only Administrator are able to establish connection. Pow

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2k terminal server connection problem

by guy In reply to Win2k terminal server con ...

I suggest is a settings problem with your users.
Go to Active Directory Users and Computers ( Administrative Tools, Configure your server, Active Directory, Manage) Then select your user e.g. Power User or User, finally select the 'Terminal Services Profile' and down at the bottom is a check box 'Allow logon to terminal server'. While you are there you could also configure a Home directory, or even a Profile directory.

The right to 'Logon locally' is not needed for terminal server clients.

Collapse -

Win2k terminal server connection problem

by chachen In reply to Win2k terminal server con ...

1. You don't have to go through so many steps to get into Active Users & Computers.
2. By defalut Power users & users are assign
'Allow logon to terminal server' permission.
Therefore that is NOT the correct answer.

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums