General discussion

Locked

Win95 Startup Menu

By shawnyong ·
Hi; I have a problem!!!! I'm in-charge of two common PC, and every time program and files have been del by user. I've user policy edit to block off the Windows access, but still can go to safe mode using the Startup meun if Windows is not shut down properly. Is there a way i can disable this function........ Thanks a Million.
I'm Using Windows 95.

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win95 Startup Menu

by reaperdeath In reply to Win95 Startup Menu

hello as for windows nor being shutdown
properly you can go to control panel and go
to systems then click on performance then
go to file system and disable write behind caching for all drives and that will fix thr problem for not shuting down properly. now as for disabling safemode i would have to give that some more thought. good luck

Collapse -

Win95 Startup Menu

by reaperdeath In reply to Win95 Startup Menu

ps after clicking on file system click on trouble shooting and you will see where to disable the write behind caching.

Collapse -

Win95 Startup Menu

by shawnyong In reply to Win95 Startup Menu

Poster rated this answer

Collapse -

Win95 Startup Menu

by Leorick In reply to Win95 Startup Menu

Hello,

I don't know if safe mode can be disabled, but there is a way to disable the windows start menu. You can use TWEAKUI to disable the start menu. TWEAKUI is located in the windows 95/98 CD or can be download at microsoft's website.

Collapse -

Win95 Startup Menu

by shawnyong In reply to Win95 Startup Menu

Poster rated this answer

Collapse -

Win95 Startup Menu

by shawnyong In reply to Win95 Startup Menu

Sorry maybe the question is not clear enough, what i need is to disable the launching of startup memu cause by windows not shuting down properly, have disable all function key, less this loop hole which user able to access to power supply. thanks

Collapse -

Win95 Startup Menu

by shawnyong In reply to Win95 Startup Menu

Point value changed by question poster.

Collapse -

Win95 Startup Menu

by SixFourtyKilo In reply to Win95 Startup Menu

You don't need TWEAKUI to disable the boot-up menu. Realize that running TWEAKUI loads TWEAKUI everytime Windows starts.
To disable the boot-up menu, edit the MSDOS.SYS in a text editor. Change BootGUI=0 [see below].

MSDOS.SYS
[Paths]
WinDir=C:\WINDOWS
WinBootDir=C:\WINDOWS
HostWinBootDrv=C

[Options]
BootMulti=1
BootGUI=0
Network=1

Collapse -

Win95 Startup Menu

by shawnyong In reply to Win95 Startup Menu

Poster rated this answer

Collapse -

Win95 Startup Menu

by Maity-boy In reply to Win95 Startup Menu

You have to directly edit the registry of the default user using Policy editor. From what you were saying it sounds like you have created a policy for the users but they can still access restricted parts via safe mode (Default user).

First - change policy so that you can escape past login
When you escape past login screen you are now on as the default user so you should now be able to make your changes to the default user profile by deiting the registry direct via policy editor.
Save changes and reinstate your must logon field.
Now when you enter safe mode you have the same restrictions as the other users.
Make sure you set up an administrator user with no policy restrictions so that you can still administer.

Hope this solvesit

Back to Windows Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums