General discussion

Locked

WIN98

By vicram ·
I am using win98 and my system is not booting to the win98 destop, however it is booting to the c prompt only. Could you advise of the possible cause. I am not to sure if the config.sys device is set properly, if appropriate could you provide details of the configuration.

Thanking you

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

WIN98

by Karpi In reply to WIN98

Hi,

at the c prompt enter "WIN".
Does the GUI start?
There is a option in "MSDOS.SYS" (???)
BOOTGUI
Are there any Error-Messages?


HTH

Karpi
<fluctuat nec mergitur>

Collapse -

WIN98

by vicram In reply to WIN98

The question was auto-closed by TechRepublic

Collapse -

WIN98

by opatzg In reply to WIN98

If win gave you the error windows already running, type exit and the dos prompt should close and you're back in business. Does alt-tab jump you back into the desktop or alt-enter minimize the dos prompt to a window? If so the command prompt got added as a full screen to the start and is just hiding windows behind it. and the above should show that. Otherwise what happens when you
cd windows
win
?
Good luck!
Keep us posted!

Collapse -

WIN98

by vicram In reply to WIN98

The question was auto-closed by TechRepublic

Collapse -

WIN98

by 7nt In reply to WIN98

To enable Win98 to fully load, you have to change the setting in the MSDOS.SYS to read: BootGUI=1

However, MSDOS.SYS is both a hidden file and a read-only file. To find it, click on My Computer/View/Folder Options/View and change the Hidden Filesto "show all files".

Next, open Explorer and click on the C Drive. In the right side panel you should see the MSDOS.SYS file. Right click it and select properties. Untick everything, then edit it in Notepad as explained above. When done, right click again and select "Hidden" and "Read Only". You should now be able to boot through to the desktop.

clover

Collapse -

WIN98

by vicram In reply to WIN98

The question was auto-closed by TechRepublic

Collapse -

WIN98

by Serg Meister In reply to WIN98

Try restoring the Win98 startup files by:
Instert a Win98 Startup disk & Boot up.
Then type "a: sys c:" - this will copy the system files from the floppy to the c: drive.
Then take out the floppy & restart.
Good luck.

Collapse -

WIN98

by vicram In reply to WIN98

The question was auto-closed by TechRepublic

Collapse -

WIN98

by Grey_Woolf In reply to WIN98

Rename C:\config.sys to config.org, and C:\autoexec.bat to autoexec.org. You do not need them in Win`98.

In case you do not know how to do this, this is how:
1) Type "Set path=C:\Windows\command" <ENTER>
2) Type "Rename C:\config.sys config.org" <ENTER>
3) Type "Rename C:\autoexec.bat autoexec.org" <ENTER>
Be sure to leave off the ".

Reboot

Collapse -

WIN98

by vicram In reply to WIN98

The question was auto-closed by TechRepublic

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums