General discussion

Locked

Win98 looks in instead of E: for CD

By johnnyextreme ·
I installed a second hard drive which changed the CDRom drive letter from to E:. What is the best way to tell Win98 that it should look in E for the Windows CD? I suppose there is a registry entry somewhere, but I don't know where.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win98 looks in instead of E: for CD

by cjsutton In reply to Win98 looks in D: instead ...

If you just want to tell Win98 where to find its source files, the registry key is:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Setup

Change the "SourcePath" value accordingly.

There is also a program that will change *all*registry entries that reference a drive letter to reflect the change.

You can download it here:

http://www.analogx.com/contents/download/system/banishcd.htm

Cheers!

Chad J. Sutton, A+, iNET+
Brainbench MVP for Win95 Admin
http://www.brainbench.com

Collapse -

Win98 looks in instead of E: for CD

by johnnyextreme In reply to Win98 looks in D: instead ...

Thanks for the AnalogX download. I know this question has been posted before, but the answers weren't quite what I was looking for.

Collapse -

Win98 looks in instead of E: for CD

by johnnyextreme In reply to Win98 looks in D: instead ...

This question was closed by the author

Collapse -

Win98 looks in instead of E: for CD

by DKlippert In reply to Win98 looks in D: instead ...

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums