General discussion

Locked

Win98 + Adelphia cable modem......

By AnswerMan ·
Power saver mode turned off. Monitor standby set to 1 hour, turn off HDD = never...

Once reboot comes up, it takes 4 to 5 minutes for IE to reauthenticate.

What up?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by AnswerMan In reply to Win98 + Adelphia cable mo ...

In other words.. when the monitor comes back up, and you get desktop, you click IE, and get a 404 page not found error...

If you wait about 5 minutes and either refresh or close and reopen, it comes up.. perhaps a DHCP prob?

Collapse -

by Oz_Media In reply to Win98 + Adelphia cable mo ...

Your NIC is taking time to refresh it's address.
When it poswer down the card, the connection is dropped. Then it needs to refresh the IP, over the cable. I will assume that during this time, much is just the order that the processes are being run when it is rebooted. It may wake up and refresh other devices first, then be gettng the IP fast and this may be slow just due to the cable provider you use.

When you cold boot a PC, it will load the NIC right away, by the time Wondows has booted it only takes a minute for it to grab an IP address.

Collapse -

by Oz_Media In reply to

Try resuming the PC and then typing ipconfig in a command prompt. It will most likely not be there and will be awaitin gan IP refresh, it may even show the old IP address but be in the process of releasing ad renewing it.

Collapse -

by AnswerMan In reply to

Poster rated this answer.

Collapse -

by AnswerMan In reply to Win98 + Adelphia cable mo ...

thanks for the input,,,,,

Collapse -

by AnswerMan In reply to Win98 + Adelphia cable mo ...

This question was closed by the author

Related Discussions

Related Forums