General discussion

Locked

Win98 Registry Update/Can't View Web Pgs

By groupjb ·
In an effort to improve poor performance of my girlfriend's laptop, we deleted some spyware we discovered using Windows' remove programs function. Immediately upon removal, the computer did a reboot, and did what I believe was a Windows Registry Update [?]. Soon afterwards, we found that while we could connect to the Internet, we weren't able to view any web pages (the dreaded 'page not found' message came up for every site we tried). We also can't download email from the Earthlink server. Earthlink talked us through deleting our network connection setup and creating a new one, but that didn't help, and now they're basically washed their hands of the issue. Anyone have any idea whether the registry update would have anything to do with this, or have any ideas as to how we can try to correct it?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to Win98 Registry Update/Can ...

Are you sure you don't have a virus? Klez will cause these kind of symptoms. You did't have a registry update, possibly a registry rollback. run a full scan to assure you don't have something lingering. If she doesn't have a virus scanner on her computer get the DOS scanner Trial version from: http://www.nod32.com/download/trial.htm as it will fit on a floppy disk for transport to her computer. Copy it to the hard drive and double click on it and just follow the directions. Great little virus scanner. Another is Stinger from Mcafee, a little harder to find though. Try locating it at http://vil.nai.com/vil/stinger.

Also run the program sfc (System File Checker) as you may have lost wsock or some other file needed for Internet browsing. All Windows files should be newer than 5/11/98.

Re-installing the Internet Dialer should have fixed the problem if it was only a rollback.
If no go after the vscan, try a registry fix. Boot into DOS and do a c:\scanreg /fix.
Good Luck,

Collapse -

by groupjb In reply to

Poster rated this answer.

Collapse -

by BSchmidt In reply to Win98 Registry Update/Can ...

First thing I would do is run a virus scan per the post above.

You say Earthlink had you delete the network connection setup...do you mean your dial-up connection? Try opening a MSDOS prompt and run (while connected to the internet):

ping www.yahoo.com

and then

ping 216.109.118.64
(yahoo's IP address)

If neither of these connect (i.e. timed out) then it may be a problem with TCP/IP. Right-click Network Neighborhood and click Properties, click on TCP/IP for your dial-up and click Properties. Write down all the settings, then go back and click Remove. Reboot your system, then go back into Network Neighborhood Properties and click Add and reinstall TCP/IP.

Additionally, I'd get an adware removal program, I personally use Lavasoft AdAware.

Collapse -

by BSchmidt In reply to

I'm trying to think of how mine is set up at home (I have 98SE dialing into Earthlink). If you're just hooking the modem into the phone jack (no shared connection, network connections, etc.) I would imagine the settings should all be "Obtain automatically" or something of the like i.e. "Obtain IP address automatically".

Earthlink should be able to talk you through that part. Other than that...maybe a problem on Earthlink's end? I have had connection problems with them in the past...

Collapse -

by groupjb In reply to

Poster rated this answer.

Collapse -

by groupjb In reply to Win98 Registry Update/Can ...

Thanks for the two suggestions so far. I'll give these a shot and let you know...

Collapse -

by groupjb In reply to Win98 Registry Update/Can ...

No luck with the solutions stated in the first two answers so far, though your suggestions were great and much appreciated. The DOS virus scanner was too big to fit on a disk, but my girlfriend has Norton Systemworks anyway so we did a scan, and no viruses were found. (Good news, I suppose, though part of me hoped to find one so this could be resolved once and for all). Also did the registry fix in DOS. And deleted and reinstalled TCP/IP with the same settings. No luck. Although the TCP/IP settings seemed like they were missing some important info. I'm not computer-savvy enough to know for sure, and I can't remember what they all were, but my girlfriend is going to call Earthlink today and hopefully they'll be able to identify what if anything is wrong with those settings. I do remember that when we connect to the Internet, the status box shows we're dialed in, but there's a parameter called 'DNS server' and it reads 'NONE' -- does that sound like the problem?

Collapse -

by groupjb In reply to Win98 Registry Update/Can ...

Ok, say what you will about megalomaniacal Bill Gates and Microsoft, but after going back at forth all week with the nimrods at Earthl***, my girlfriend and I finally just bit the bullet and paid the $35 (a bargain, after the nightmare this week has been) to have a Microsoft person finally resolve the issue in one shot. Thanks to all for your assistance.

Collapse -

by groupjb In reply to Win98 Registry Update/Can ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Forums