General discussion

Locked

Win98 SE- Internal Modem : Pulse !!

By axholme ·
Reinstalled software for a conexant soft56
RTAM PCI modem....now modem uses pulse instead of tone on dial out.
I can connect ok to internet but would like to return to 'quicker' tone dialing

What's the reason?

What's the solution>

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win98 SE- Internal Modem : Pulse !!

by shiny_topadm In reply to Win98 SE- Internal Modem ...

Hi, I don't really know the reason, since it's backwards from what should be the default value, BUT...go to Settings>Control Panel>Modems. On the first screen should be a button for "Dialing Properties". There should be a line (exact location & wording depends on the driver version) "The phone system at this location uses Tone dialing or Pulse dialing. Check to see that "Tone" is selected. Sometimes, on a re-install, this doesn't get reset properly. If this doesn't work, let me know, because there are some other things to check, but they're not very likely! Good luck - Will

Collapse -

Win98 SE- Internal Modem : Pulse !!

by axholme In reply to Win98 SE- Internal Modem ...

Poster rated this answer

Collapse -

Win98 SE- Internal Modem : Pulse !!

by axholme In reply to Win98 SE- Internal Modem ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums