General discussion

Locked

Win98 Shutdown hangups

By maryj ·
What can be done to solve this problem? I've installed the Microsoft patch, but still the workstations 75% of the time seem to not wnt to shut down correctly.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win98 Shutdown hangups

by Phil Matthews In reply to Win98 Shutdown hangups

Try these:
1. In Control Panel, click on Sounds. In the Event Box click on Exit Windows, in the Name box select None.
2. Disable Fast Shutdown. Go to Start, Run and type MSConfig and hit enter. Click Advanced and check "Disable Fast Shutdown". Reboot.
3. In the System icon in Control Panel click on the Device Manager Tab. Click on the + next to system devices, double click Advanced Power Management, click on settings and uncheck the box "Enable Power Management"

These are some of the morecommon faults with shutdown.

Hope it helps

Collapse -

Win98 Shutdown hangups

by maryj In reply to Win98 Shutdown hangups
Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums