General discussion

Locked

Win98 ShutDown Problem

By phstacker ·
Recently my Win98Se system will not shut down.

When I use the shut down from Ctrl-Alt-Del, the computer begins shutdown and then restarts - rather than shutting down all the way. I now have to wait till the monitor is refreshed to depress the power button or the computer merily reloads windows.

Any ideas on where I start to look for the problem?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BobHo In reply to Win98 ShutDown Problem

This has been an issue for a long time. Microsoft has a couple of articles relating to win98 shutdown problems:

http://support.microsoft.com/support/kb/articles/Q202/6/33.ASP?

http://support.microsoft.com/support/kb/articles/Q239/8/87.ASP?

Follow their directions to see if you can resolve your problem. If not, post back.

Cheers.

RW

Collapse -

by rindi1 In reply to Win98 ShutDown Problem

By using Ctrl+Alt+Del you are telling the PC to reboot, not to shutdown. This is also an "unclean" way to reboot. You should always use the start button and then say shutdown or reboot. Also, if you have a PC with an old type AT Power supply you will still have to use the power switch to turn the PC off. If you are shutting down correctly as I mentioned before, and the OS works correctly, you will get a message on your display telling you that can can safely power off your system now. If you don't get that message, or the PC reboots, look at answer 1.

Collapse -

by phstacker In reply to

Poster rated this answer.

Collapse -

by phstacker In reply to Win98 ShutDown Problem

To clarify, my system would not complete the shut down from either Ctrl-Alt-Del, nor Start>ShutDown.

After going through Microsofts suggestions, checking the BIOS, and testing as many combinations as I was willing (in 3 frickin hours), it came down to the two possible solutions/options.
1) From Device Manager, checking "Disable in this hardware profile" the Advanced Power Management support, removed StandBy power scheme option and made it possible to Shut Down entirely (computer completely off - fans, etc.)

2) Ensure that the Advanced Power Management support was working correctly to provide StandBy option. Using this option in the Device Manager enabled, gave the aforementioned display indicating that it was now safe to power down the computer - and also as mentioned, the power, fans, etc., did not shut off but the monitor did go into standby mode - This required me to have to finish the power off sequence using the switch on the power supply.

As a side note, my BIOS/MotherBoard supports both AMP/ACPI, and ACPI. I see no reason to leave this enabled as I have no need for it's functions.

My conclusion is, one cannot have the best of both worlds. 98 kinda sucks compared to my other network win2000pro computers but I have become so familiar that I find it difficult to completely switch over to my other 2000pro machines (I'm the last on the Intranet to switch over!)

Thanks for pointing me in the right direction.

Collapse -

by hughiemcginley In reply to Win98 ShutDown Problem

use msconfig to stop one program at a time on boot up . If u try this for each program individually and then the shut down problem disappears you have your cuprit.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Forums