General discussion

Locked

Window98 and NAV, password problem

By monyhunter ·
I have a user on win98 and Norton anti-virus 5.0. For some reason when she tries to go into the options part (like to change from system files to all files) it asks for a password. She has tried all her passwords and none of them work. Inside ofthe options part there is a tab for password settings and it is checked, but greyed out so we cannot uncheck it. I have unistalled and reistalled and still have the problem. I install many computers here and have never had this come up before. I have also asked many of my co-workers and none of them have seen it as well.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Window98 and NAV, password problem

by Bill Cassada In reply to Window98 and NAV, passwor ...

Sounds as if someone has invoked a profile on your system and used it to set the password for NAV. Do you use this system on a network? If so, check your profiles to see who else has logged on to that machine and see if he/she has a pasword.

Collapse -

Window98 and NAV, password problem

by monyhunter In reply to Window98 and NAV, passwor ...

I found out all I needed to do was start the app from the run command and type /default and it reset all settings.

Collapse -

Window98 and NAV, password problem

by -Q-240248 In reply to Window98 and NAV, passwor ...

Maybe you have a network admin who is responsible for this. Otherwise, your best bet is to contact Norton/Symantec and find out how you can COMPLETELY uninstall.

Collapse -

Window98 and NAV, password problem

by monyhunter In reply to Window98 and NAV, passwor ...

I did contact norton and they said to go to the run command and type in quotes like "c:\program files....." and then the path to the application. Then a space and /default. This started NAV and set all settings back to default. It worked great and was easy. Thanks for the help.

Collapse -

Window98 and NAV, password problem

by Mace68 In reply to Window98 and NAV, passwor ...

I've come across this before. I don't know if this will help but try using a blank password. Sometimes the "use password" inadvertantly gets turned on without an actuall password entered.

If that doesn't work, I would un-install it, manually search & remove all references to it and its program directory out of the registry and then manually go delete the program directory (chances are that it's still there).

If you're still having trouble after that, I would suggest contacting Symantec about it.

Collapse -

Window98 and NAV, password problem

by monyhunter In reply to Window98 and NAV, passwor ...

I did contact symantec and they said to start the app from the run command but at the end type /default. This launched the app and reset all the settings back to default.

Collapse -

Window98 and NAV, password problem

by monyhunter In reply to Window98 and NAV, passwor ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums