Question

Locked

Windows 2000

By Dusterman ·
Help ...........
.
Having a bald moment here ...........
.
We just got in a PC with Win2000 .
.
It had a few bugs ...... removed them .
.
Then we really found out why the guy called us !
.
When you go to a website [ Comcast / IE ] and click on an internal page ....... it brings up a blank page and the staus bar says done !
.
We have played with just about everything and still it baffles us :-(
.
CH says that is why he brought it in and says that it was doing it before we ran AV's on it !
.
Does anyone have an idea ........
.
Thanks
.
Mike

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

This fixed a similar problem for me ...

by erichems In reply to Windows 2000

and I hope it works for you too.

RESOLUTION
To resolve this problem in Internet Explorer, follow these steps: 1. Quit all programs that are running.
2. Click Start, and then click Run.
3. Type regsvr32 urlmon.dll, and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):

? Shdocvw.dll
? Actxprxy.dll
? Oleaut32.dll
? Mshtml.dll
? Browseui.dll
? Shell32.dll

Windows XP and Windows 2000 only
Restart the computer to enable the changes to take effect.

If the problem is still not resolved, verify that the following registry values are present and correct:
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: IDispatch
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}

http://support.microsoft.com/kb/281679

Collapse -

Another thought....

by erichems In reply to Windows 2000

Also look for any third-party Internet related utilities/add-ins (excluding firewalls) like pop-up blockers and try disabling them and then test.

Back to Web Development Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums