General discussion

Locked

Windows 2000 and Group Policy.

By mark.denny ·
Hi
I am having problems setting and getting working the automation of deploying software through the group policy.
I have a Windows 2000 Advance server on a hub with a Windows 2000 workstation which can login to the domain. Both machines are running SP2 and have had all the network configuration done on them. I have configured all of the Active Directory stuff and now I want to get MS Office 2000 onto the workstation via a group policy. So far the steps that I have done to set this up is asfollows:

1) I have created a network share and assigned it with the correct permission.
2) I have run the setup.exe for office from the CD-ROM with the /a through a Command Prompt and then selected the above directory as where the program should be installed to.
3) I have then setup the policy using UNC paths to the software for the Group policy and not using the direct path. E.G. \\server\appinstall\mso2k
4)The setup I have used is to assign the OU the software policy again using UNCpaths.
4) I have then powered up the workstation and then logged in with a user account which is in the OU where the policy has been setup how ever no icons come up on the start bar for the office applications. So this does not appear to have worked,,

I have had a look at various websites about setting this up and I have followed the instructions through how ever this still does not work. Any advice given would be helpful.

Thanks a lot.

Mark Denny,
PC Support Analyst,

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 2000 and Group Policy.

by NightCrawler In reply to Windows 2000 and Group Po ...

Hi Mark

You are certainly on the right track. I have installed Office through the Active directory for 800+ users and I made the mistake of not using the full UNC path. Anyway,

One thing to check is to look at the Group Policy you have configured to install Office. Open the Policy in the MMC and check the permissions of the policy. The user you are logging on as must have the "Apply group policy" ticked. Normally this is the "authenticted users" group.

Are you assigning to the machine or a user through the policy.

Another to check is the application event viewer and see if there are any errors in there relating to MSI installer or the GIUD ID of your Policy. This may give you some clues.

Hope this helps.

Collapse -

Windows 2000 and Group Policy.

by mark.denny In reply to Windows 2000 and Group Po ...

Hi Nightcrawler,
Thankz for the suggestion and sorry I have not goten back to you sooner. The problem was that their was some problem with the DNS stuff on the server and after going through all of the event logs I worked out that the machines which were logging into the domain did not pick up the right dns entry and thus the policy was not being applied to the machines once I got around this problem everything worked fine.

Collapse -

Windows 2000 and Group Policy.

by mark.denny In reply to Windows 2000 and Group Po ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums