General discussion

Locked

Windows 2000 and OS/2

By donpaul_j ·
I am creating a new domain using a a server with Windows 2000 as the operating system. In addition, I have to use Active Directory to control the domain and users. This is where my problem starts. I have a P370 PGC server running OS/2 as the operating system. I am able to ping both servers, but when I try to use "NET USE" from my Win2K server, I get an error 53. When I try the "NET USE" command from a NT workstation, it works.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 2000 and OS/2

by chris_beegle In reply to Windows 2000 and OS/2

It is unclear of the functions you intend to perform. Are you just trying to get connectivity.

Error 53 - refers to network path not found(net helpmsg 53, works in OS/2 as well).

you may try connecting via the I.P. Address: I.E.

net use * \\207.46.197.101\c$ where 207.46.197.101 is the IP address of the server.
If you have authentication issues you can also use impersonation, via the /user:mickysloth\administrator password at the end of your net use command.

Collapse -

Windows 2000 and OS/2

by donpaul_j In reply to Windows 2000 and OS/2

Unfortunately, I have found my problem.

Indeed, it seems that wou need to use NetBIOS over IP when configuring the server. This will solve all the network problems. Unfortunately, this means that I am forced to use NetBIOS.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums