General discussion

Locked

Windows 2000 Backup Scheduler

By srasmusen-67964798 ·
I am trying to run a backup with Windows 2000 ( to another hard drive on my network). I can do it manually without any problem, but when I set up a schedule, the backup doesn't run. I have the Task Scheduler service enabled.

Has any one any idea of the obvious thing I have forgotten to do.

Thanks in advance for any help.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by srasmusen-67964798 In reply to Windows 2000 Backup Sched ...

PS I've ensured that RPC is running.

Collapse -

by salehd In reply to Windows 2000 Backup Sched ...

For the Schedule job make that you enter the correct user name and password (one with access to the other drive) in run as dialog and password. Also check if the job is enable.
Also try right click the job and choose run. It must run immediately without any problem.
If it didn't run then there is a problem with the job itself, delete it and recreate it.
If it run, then you can try setting the time of the job to run after two and three minutes and watch it. If everything is ok set the time back to original Schedule.
Hope this help

Collapse -

by vincent_angeles80 In reply to Windows 2000 Backup Sched ...

try checking the system time and bios time. are they synchronized? if not maybe your cmos battery is malfunctioning. try replacing it.

Collapse -

by srasmusen-67964798 In reply to

Poster rated this answer.

Collapse -

by vincent_angeles80 In reply to Windows 2000 Backup Sched ...

try checking the system time and bios time. are they synchronized? if not maybe your cmos battery is malfunctioning. try replacing it with a new one.

Collapse -

by srasmusen-67964798 In reply to

Poster rated this answer.

Collapse -

by srasmusen-67964798 In reply to Windows 2000 Backup Sched ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums