General discussion

Locked

Windows 2000 GPO

By mgonzales ·
I have a single domain, two 2000pro clients and I applied a GPO to the OU that I wanted to publish an application. However the application does not publish. When I assigned it to the computers it does not show up in the start menu. No policies are blocked and I followed the instructions to the letter. Any recommendations?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 2000 GPO

by jmulvey In reply to Windows 2000 GPO

Michael --

Here are some suggestions to check out:
1. Make sure the computer accounts have the ability to access the installation package file share point. If they can't, they will be unable to install the software.
2. As you know, computer GPOchanges take 90 minutes or so to take effect.. unless you reboot. You didn't mention anything about this, and you seem like you know what you're doing.. but I thought I'd mention it.
3. Make sure you are assigning the application, not publishing it.
4. If the workstations are on a slow network link (less than 500 kb), they may not install the software. This is configurable, but by default I believe it's 500 kb.

Collapse -

Windows 2000 GPO

by jmulvey In reply to Windows 2000 GPO

One more thing.. make sure the computer accounts have "Read & Execute" permissions on the GPO.

Collapse -

Windows 2000 GPO

by mgonzales In reply to Windows 2000 GPO

I will check those things....

Collapse -

Windows 2000 GPO

by mgonzales In reply to Windows 2000 GPO

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums