General discussion

Locked

Windows 2000 IE

By Michael34 ·
Hello, My question is today I was downloading a ZIP file and for some reason IE asked me if I wanted to always download and open the files after they were downloaded. I want to know how I reset this so that it won't do it as everything I go to download a *.zip or *.tar file it just says "Saving to Temp folder" then winzip pops up wanting to uncompress it which is really a pain in the butt. How do I reset this option so when I click on it, it asks me to download instead of auto downloading?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by willcomp In reply to Windows 2000 IE

Try this:

Open Windows Explorer
Click Tools
Click File Types
Scroll to and highlight file type (ZIP, TAR, etc.)
Click Advanced
Check "Confirm Open After Download"

Should do the trick.

Collapse -

by Michael34 In reply to

Hmm Trid that and still it had no effect.... I had to end up formatting so it works now but thanks for the help, I really do appriciate it.

Collapse -

by shripalkkad In reply to Windows 2000 IE

Hi,

Try this solution and the link below

Open My computer
Click Tools, Folder Options and under File Types tab....
Scroll to and highlight file type (ZIP, TAR, etc.)
Click Advanced
Check "Confirm Open After Download"


Also try this link below to have more info...
http://support.microsoft.com/default.aspx?scid=kb;EN-US;140991

Collapse -

by Michael34 In reply to

Hmm Trid that and still it had no effect.... I had to end up formatting so it works now but thanks for the help, I really do appriciate it.

Collapse -

by Michael34 In reply to Windows 2000 IE

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums