General discussion

Locked

Windows 2000 IRQ Settings

By flang21 ·
Having installed Windows 2000 Adv Server and a Sound Blaster Live accompanied with a Gigabyte GeForce Video Adapter GA-GF2560, I have found that both devices and Microsft's ACPI-Compliant System resides on IRQ 9, but being PnP no option is given to reconfigure any of the IRQ's (I am logged on as Administrator). Windows does assign the right IRQ's to the normal VGA device and Sound device, but as soon as I install the drivers for these devices, it changes the IRQ's back to 9. Is there any way offixing this?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 2000 IRQ Settings

by guy In reply to Windows 2000 IRQ Settings

Go to the Device Manager, (control Panel Administrative Tools, Computer Manager) select the Sound Blaster device, then right click and Properties. Try the troubleshooter, and the Resources Tab, remove the tick in the 'Use Automatic Settings' and select the IRQ you want.

Collapse -

Windows 2000 IRQ Settings

by flang21 In reply to Windows 2000 IRQ Settings

The Tick box in the Resource tab is disabled.
But thanks for the response.

Collapse -

Windows 2000 IRQ Settings

by dmiles In reply to Windows 2000 IRQ Settings

Yes this can be done by accessing the Plug and Play Manager,you can view through the Windows 2000 Device Manager,which works closely with the Configuration Manager

Collapse -

Windows 2000 IRQ Settings

by flang21 In reply to Windows 2000 IRQ Settings
Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums