General discussion

Locked

Windows 2000 networking

By nannig3 ·
My network place on Win 2000
I just upgraded a DELL INSPIRON 4000 notebook to Windows
2000, with drivers that are compatible with Windows 2000, from DELL?S web support site.
The problem I?m having is my network place icon. When I click on my network place and go to computers near me, I cannot see any of the computers on the network, which are in the same workgroup. I should see at least this DELL 4000. The other computer in the workgroup is a DELL OPTIPLEX GX110 which is running win 98.What has me really stumped is, if I do a search for computer near you, I can see the DELL GX110 with Win 98 and was able to map net drive to the DELL 4000. I had to do the same when I was setting up the printer on the DELL 4000. To get the printer that is running off the DELL GX110 link to the DELL 4000 on the network, I had to map the printer. If I was to use the add printer wizard, and put a check on the network printer, the next screen would be the Microsoft Windows Network Workgroup, the DELL GX110, and the printer are not there.
This is what I have checked for configuration. The Internet Protocol (TCP/IP) configuration is right because, I can get to the Internet on T1 line. Computer name is Aa12467. Workgroup is the same on both PC?S. Sharing, I have it set on Share the folder, C,
User limit maximum allowed, Permissions allow FULL, CHANGE, READ
Please help!

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 2000 networking

by Curacao_Dejavu In reply to Windows 2000 networking

2nd time.

Since you didn't believe the first time me here's another suggestion.

Upgrade the other (and all computers) to w2k.
Install a domain and let the pc's log into the domain ,and problem solved.
As I told you before it's a known problem of windows 95/98.

Leopold

Collapse -

by 1stladytech In reply to Windows 2000 networking

Win2000 usually will not display other computers on the network unless your computer has user accounts for these computers. Just go to the Users icon in the control panel and add accounts to your local computer to represent the other computers on the network. That should solve your problem.

Vickie

Collapse -

by jwilczyn In reply to Windows 2000 networking

Create a user account with the same user name and password on w2k as on win98. Check the workgroup name, TCP/IP address and subnet mask. You will be able to access W2k from W98 box - if the same user name and password (which you used to logon to 98)is present on W2k box. Check permissions and shares on W2k.

Collapse -

by tom.greendyk In reply to Windows 2000 networking

Try going to your TCP/IP configuration screen and click on the WINS tab.

Make sure the Enable LMHOSTS box is checked and then click the option to "Enable NetBIOS over TCP/IP" option.

Your DHCP server may not be resolving NetBIOS names.

Tom G

Collapse -

by jrosen001a In reply to Windows 2000 networking

Yoy need to have file and printsharing for the 98 computer in order for it to broadcast it's anme. Same for the win 2000 machine.

Collapse -

by jeaster In reply to Windows 2000 networking

Try this; I am not sure if it will work, but it is worth a shot...

To hide the computer from the Browser List, type net config server /hidden:yes at the command prompt, and then press ENTER.

To unhide the computer from the Browser list, type net config server /hidden:no at the command prompt, and then press ENTER.

http://support.microsoft.com/default.aspx?scid=kb;en-us;321710

Collapse -

by nannig3 In reply to

Poster rated this answer.

Collapse -

by nannig3 In reply to Windows 2000 networking

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums