I’ve just installed Windows 2000 Server, but am not able to open ‘Services’ in Administrative Tools. Every time I open Services I get the following error:
MMC
—–
Snap-in failed to initialise.
Name: – not available-
CLSID: {58221c66-ea27-11cf-adcf-00aa00a8003}
Services then opens up empty.
I believe that you can ‘Remove’ whatever shows in the Console of MMC to resolve this, however it is empty.
Please advise. Thanks.