General discussion

Locked

Windows 2000 Shutdown

By henry.a.penaranda ·
I am running Windows 2000. I go through the proper shutdown procedure and everything goes smoothly, except the machine will not turn off. It gives me the message:"It is now safe to turn off your computer", but when i press the power off button it will not turn off. I then wait and see if it turns off on it's own and still nothing. Let me Know!!!!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 2000 Shutdown

by tony.colgrove In reply to Windows 2000 Shutdown

Depending on the age of the machine its a support issue with APM (advanced power management). On the Power applet in the control panel and place a check box by APM Compatability.
Shutdown and see what happens. If you box is not fully compatableyou probably will get a blue screen. Reboot and uncheck it if that happens.
As for turning it off at that screen, you need to HOLD the power button in for 5 seconds (sometimes a couple seconds more)

Collapse -

Windows 2000 Shutdown

by henry.a.penaranda In reply to Windows 2000 Shutdown

Poster rated this answer

Collapse -

Windows 2000 Shutdown

by RAMAC-9846778 In reply to Windows 2000 Shutdown

Try holding that power button down for about 10 seconds. If that works then you might want to try one more thing that makes life easier. You can make a change to the registry to make your computer turn off and power down completely instead of giving you that "It is now safe to turn off your computer" screen.

Two things control a full shutdown, a registry entry and automatic power management (at least APM 1.1).

Edit the registry by using Regedit.exe. Drill down to
HK Local Machine\Software\Microsoft\WindowsNT\CurrentVersion\WinLogon
and edit the PownAfterShutdown string to have a value of 1 (if this string does not exist then you need to add it).

Next go to the Control Panel and select Power Options and then select the PowerTab
and then make sure that
Enable Advanced Power Management support
is checked. Reboot your PC.

I used this solution to solve the same problem on my own computer. If you want more info go to

http://www.9-muses.com/freak/viewpoint/nt/making_nt_fun/ soft-power-down.shtml.

I didn't make the hal.dll change that the web site talks about but that seems to be an issue only if you have older than Win NT SP4 as your OS.

Collapse -

Windows 2000 Shutdown

by henry.a.penaranda In reply to Windows 2000 Shutdown

Poster rated this answer

Collapse -

Windows 2000 Shutdown

by henry.a.penaranda In reply to Windows 2000 Shutdown

This question was closed by the author

Collapse -

Windows 2000 Shutdown

by henry.a.penaranda In reply to Windows 2000 Shutdown

I apologize to those that were rejected. It was an error on my part. Your advice was very helpful and resolved my problem.

Thank You.

Henry

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums