General discussion

Locked

Windows 2000 slow startup

By Matthew Cheng ·
I am using Win2000 at home without network connections. When I log into Windows it takes over a minute for the desktop to appear. The hard disk is not reading for the second half of this wait. I have disable unnecessary services like DHCP Manager etc.

Is there something else I need to disable to solve this problem?

Regards
Matthew

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Fist thing to try

by ktrobee In reply to Windows 2000 slow startup

The first thing to try is to disable the Local Area Connection, it may be trying to find it during this time. Go to Start|Settings|Network and Dial up Connections, right click on Local Area Connection and choose disable

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums