Windows 2003 Backup job failing

By dlynum ·

I'm using the backup tool in Windows 2003 to backup the system state of a server. Let's call it Server A. I've mapped a drive to another server, Server B, and the backup job saves the backup to a folder on Server B. When the job runs, as a scheduled task, it gives this error, Backup Status
The operation was not performed because the specified media cannot be found.

Yes, the drive was mapped to Server B. When I manually run the job, meaning I kick it off right away, it runs fine. No errors. But at night it always gives this error. I asked a coworker and they recommended creating a batch file that maps a drive to Server B. Then have a scheduled task that kicks off the 'mapdrive' batch file just before the backup job kicks off. That way the drive should be mapped. Ok. Did that. Same problem, same error. Yes, of course I tested both the map drive batch file and the backup job manually. I scheduled each as a task, 5 minutes a apart. They both ran perfectly. No problems. I asked me coworker about this again, they said create another batch file to delete the map drive after the backup job has run, just in case this is causing a problem. I did that. You guessed it. I got the same error message. Again, running all of these manually and as scheduled tasks during the day, works fine.

So, any ideas?


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

No Ideas, but I have the same issue

by dmarston In reply to Windows 2003 Backup job f ...

Thing is.. it has been working for several weeks..
MS update maybe??

Collapse -


by dmarston In reply to Windows 2003 Backup job f ...

I found the solution for me:
Use UNC (not mapped drive)!

Collapse -

UNC worked

by dlynum In reply to BINGO!

I modified the settings for the backup job to use UNC instead of a drive letter. The backup job completed successfully.

Collapse -

Thank you!

by rball In reply to UNC worked

I have been battling this exact same issue for a while; tried UNC and it worked!!

Collapse -


by IC-IT In reply to Windows 2003 Backup job f ...

Check the credentials of the user (admin local machine? backup operator?)running the schedulled job and the permissions on the folder the backup is going into.

Collapse -

I was having a similar issue and found two things to try

by nick_shortal In reply to Permissions?
As suggested in the earlier post I looked at the Permission settings and found that the admin user I was running the job from did not specifically have access to the network share I was backing up to.

I also made a change to the registry as I found in the morning the network drive was showing as disconnected.

I'll check how this job runs and post my results.

Related Discussions

Related Forums