General discussion

Locked

Windows 2003 Profiles

By ask_anurag ·
Hi,
I have Windows 2003 Domain and all my users have roaming profile.
I have created DFS to access Office applications and other applications,so when they login they gets these applications in their start menu as a shortcut.
Now the problem is when they click on any shortcut it ask for confirmation that do you want to open or save this shortcut.
These DFS shortcuts are .exe,.lnk files and I don't want it ask confirmation from user.
How do i remove this option so that when users click on any shortcut that application opens.
Thanks.
Anurag.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by R. A. Caluste In reply to Windows 2003 Profiles

it's probably a link to a web folder dfs share. Can you click on open and uncheck the checkbox that says "Always ask for this type of file."

Collapse -

by ask_anurag In reply to Windows 2003 Profiles

Hi,

If I create shortcut of any application lnk file then i gets the file download confirmation window and "Always ask before opening this type of file" option is greyed out.
I have checked filetypes in folder options and remove "confirm open for download" option for .doc,.xls,ppt but still it's asking confirmation dialog box for all .lnk files.
Thanks.
Anurag.

Collapse -

by wsowe2 In reply to Windows 2003 Profiles

OK, I just figured this out. Go to your DC and turn off the enhanced security settings in IE. Then open whatever group policy you wish or create a new one and go to user configuration/windows settings/internet explorer maintenance/security and open security zones and content ratings, click on security zones and privacy - import the current settings and you should be prompted to continue. make sure it says you are using the non-enhanced ie settings when you click 'modify settings' and go to your local intranet zone and add '\\dfsroot\*' to the site list. OK out of that and save it. logoff and back in and it should load that and eliminate those security warning boxes when you click on the files in those DFS shares.

we use DFS with folder redirection and we were getting those boxes on any shortcut and quick launch icon we tried. this fixed it and we no longer get them. hope this helps!

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums