General discussion

Locked

Windows 2003 SP1

By javed2_in ·
Hi,

I have a standalone Windows 2003 enterprise edition system, i installed SP1 on it and found that SP1 had more security than expected, Firstly my cd burning application stopped working and did not work even after reinstalling it. I had to unistall SP1 to make it work, can anybody advise on the issues that occur after installing SP1,and how do I rectify it.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by NormH3 In reply to Windows 2003 SP1

My guess is that there may be a newer version of your app that may run with 2003 SP1. I have seen a similar issue with a version of Roxio that worked fine with XP SP1 but as soon as the machine was updated to SP2, a newer version of Roxio had to be used.

Collapse -

by javed2_in In reply to

Poster rated this answer.
Thanks for the answer, it resolved my issue.

Collapse -

by HAL 9000 Moderator In reply to Windows 2003 SP1

Or maybe because your app isn't stated it is not supported by 2003 and you've just been lucky that it worked without SP1 installed.

Is it only your CD Burning app that doesn't work after the Service Pack has been installed?

If that is the case you may need to change the application to something that works with 2003 and is supported by that OS without more info it is hard to say what is happening although I would tend to agree with the above poster.

Col

Collapse -

by HAL 9000 Moderator In reply to

To see if this is the case try downloading the MS Application Capability Tool Kit here and see if your program is supported by the Service Pack.

http://www.microsoft.com/downloads/details.aspx?FamilyID=4005DA79-933A-4CC8-BF86-FE2E28B792FD&displaylang=en

Collapse -

by sgt_shultz In reply to Windows 2003 SP1

you know that a cd burning software is built into 2003 svr, yes?
Description of the CD-ROM Recording Feature in Windows Server 2003
http://support.microsoft.com/default.aspx?scid=kb;en-us;317525

Collapse -

by javed2_in In reply to Windows 2003 SP1

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums