General discussion


Windows 2003 VPN trouble shooting

By ychang ·
I've set up a Windows 2003 VPN with 2 NICs.
The VPN client can only connect to this VPN server but can't see anything on this server and intranet shared file.

How to trouble shooting this?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -


by jclendennen In reply to Windows 2003 VPN trouble ...

I to are having this issue, anyone find a solution?

Collapse -

the same problem over here

by hgonzalez In reply to Same


somebody help us


Collapse -

the same problem here too

by chuonghuan In reply to the same problem over her ...

I have the same problem here too. Seem nobody can help here.

Best regards,

Collapse -

yes.. i tried that too

by hgonzalez In reply to Not sure if this will hel ...

it seems i have one missing routo on my firewall... i gona try again

Collapse -

Local DNS in Network settings.

by strongwatchman In reply to yes.. i tried that too

Is the domain a local domain? Are you using a router to router VPN? or Microsoft VPN? or RRAS services.

In the case of Microsoft VPN which I prefer..perhaps in my ignorance...I had to make sure that the DNS addresses on the server under Network COnnections, were set in order.
1st 192.168.x.x
2nd SOme external DNS here.

It will only use the external if the local DNS fails. If you have them the other way around, it will not see the local domain.
This fixed my problem.

If using Routers...good luck...I suppose it should still work if DNS is set right.
If Using RRAS, I can not help you. That thing is a beast to configure.


Collapse -

Routing issue

by giadich In reply to Windows 2003 VPN trouble ...

If I am not mistaken, this is a routing issue. 2 NICs will be on two different subnets or networks. VPN users should be able to access anything that's on the same net/subnet as the NIC they are connecting to.

In order to route traffic to the other NIC (net/subnet) some sort of routing has to be done on this server. You can probably try RIP, OSPF routing or add a static route on that server

Collapse -

That or

by The Listed 'G MAN' In reply to Routing issue

they simply can't resolve the hostnames required over the VPN. Really simplesolution would be to edit the hosts file or use a DNS server from the server that is 'good'.

Perhaps the incorrect ports are open through the VPN?

For routing - use Routing & Remote Access on the Server.

Collapse -

host file

by giadich In reply to That or

host file should work but i think it's a pain in the neck as each user would need to confg it and not all users are savvy. for a few names that's okay but if you have more than a few then that might be an issue.

also if your servers/machines are using DHCP then this wouldn't work out too well.

Related Discussions

Related Forums