General discussion

Locked

Windows 2003 with service pack 1

By I_S ·
i formatted my server (Two proccesors, 2G Ram, 40G HD), and i installed windows 2003 standard edition , but after installing the service pack one the computer didnt stop restarting.. and i cant access to windows to remove the service pack.
whats the problem in this case ?? is it from service pack ??
note: my server is not HP or Dell.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Windows 2003 with service ...

i have not heard of sp1 causing this. do you think you getting a blue screen before that reboot? that is incompatible driver imh experience and certainly sp1 is replacing drivers. what do you have that is not plain vanilla hardware-wise? hd controller?
to answer your question, sp1 did break my tiny firewall software and i've heard of the dell thing where your system may not boot after sp1 due to hd controller driver prob. i think, but not the continuous reboot thing.
was is working on this hardware before?
and you maybe installed a harmless seeming driver. printer? did you try 'use last known good configuration' reached perhaps by tapping the f8 key from the very beginning of reboot?
if this never worked, it could be so many things. i would check my bios version level and see if everything looks ok in there.
what interface is your boot drive and system drive(s)? ide? sata? scsi? if anything but ide maybe have a look there for the problem.
have you considered using the recovery console or a 'parallel' installation of win2k3 to uninstall sp1? many tools available to fix it then. you can uninstall the sp, you can edit the registry of the problem installation to make it stop rebooting on system error for example...

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums