General discussion

Locked

Windows 7 & D-Link wireless router

By luv2bike2 ·
I am trying to help someone out who lives about 450 miles from me.

I installed Windows 7 on a NEW HARD drive 2 weeks ago, keeping XP intact on the old hard drive (just for cases like this--LOL).
Everything was working fine until last night. Since I am not there to see what is happening I can only give information of what i know.

They have two computers, one is the "main" computer that has the d-link router connected to it and that computer is working fine -- able to get on to the internet-- the OS is XP. The other computer has a DWLG510 D-link Adapter Card, Airplus Card PCI Adapter and can not access the internet. When you check for a signal it says that there is a strong signal but he can not access the internet. i asked him to reseat the DWLG 510 adapter card and try access the internet, there was nto the problem. i asked him to remove the new hard drive (windows 7 OS) and replace it with the old Hard Drive (windows XP OS) to see if he can access the internet. He is able to access the internet with the old hard drive (XP OS).
I asked him to replace the old hard drive with the new hard drive and boot up into Safe mode with networking to see if he can access the internet that way. I have not heard back from him as of yet. If he can i will ask him to run his anti-virus and malware software after he checks for updates on the software.
Does anyone else have any suggestions he can try to get his Windows 7 Hard drive connecting to the internet. Again it was working fine for 2 weeks and the wireless adapater says it has a strong signal.

Thanks so much!

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Malware Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums