Question

Locked

Windows 7 Login

By Mehul Bhai ·
In Windows XP Professional you can enable "CTRL-ALT-DEL" login for better security of your system. But how to enable the same in Windows 7 Ultimate OS.
I would like to mention that this a home PC, stand alone PC and I would not like to have the normal Welcome Message Login with the photograph. In a networked computer in a Domain (Active Directory) it is possible. I would like to have "CTRL-ALT-DEL" login in a StandAlone WorkGroup PC having Windows 7 Ultimate at Home.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Don't know for sure...

by cmiller5400 In reply to Windows 7 Login

But try "gpedit.msc" and then change the following under "Computer Configuration"
Windows Settings/Security Settings/Local Policies/Security Options Change the "Interactive Logon: Do not require Ctrl+alt+del" to disabled.

Collapse -

set a password?

by kentontator In reply to Don't know for sure...

I have windows 7 ultimate and I have to log on using ctrl+alt+del open up your control panel and under user accounts you should be able to change your password, I am assuming yours is blank and or you only have 1 account on the machine.

Collapse -

Password is not blank

by Mehul Bhai In reply to set a password?

I have set a password, otherwise the Welcome Screen doesnot come up at all.

Collapse -

I'll Try

by Mehul Bhai In reply to Don't know for sure...

Thanks cmiller5400. I'll Try as you say and let you know. I'm at work now and my machine at home. Do the same when I return home tonight.
For XP I did a registry setting as in http://www.pctools.com/guides/registry/detail/971/. It is for XP and 2000.
Can this be done in Windows Vista and 7? I'll Try that too tonight.

Collapse -

heres how

by kentontator In reply to Windows 7 Login

Hey I just tried this out on my netbook and it worked(didnt use ctrl+alt+del on it before)

Start(now windows logo) in the run/search box type netplwiz. hit enter

click the advanced tab, at the bottom you should see a check box to enable ctrl alt del

Collapse -

Done

by Mehul Bhai In reply to Windows 7 Login

I've done the same on my machine and 4 other machines successfully using all the 3 methods suggested by you all in different machines. All methods, viz., local security policy settings suggested by "cmiller5400", the registry settings searched by me (as mentioned in my previous post) at http://www.pctools.com/guides/registry/detail/971/ and the one suggested by "kentontator", all worked perfectly. Thanks to both "cmiller5400" and "kentontator". The registry settings work for Windows 7 too even though it mentions XP and 2000 only. :-)

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums