Question

Locked

Windows 7 Print issue

By roypavihi ·
I have a Windows 7 Professional laptop at the moment and I've set it up to print to a Toshiba eStudio520 Copier/Fax/Printer. But no luck with it. The drivers are already installed automatically by Win7Pro. It completes the installation with no errors, even when trying to print there are no errors coming up but no print out.

I used a Vista/XP machine and it prints fine.

(The Toshiba eStudio520 is setup via LAN. Laptop also in the same LAN)
Please help.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If I am understanding your question correctly

by OH Smeg In reply to Windows 7 Print issue

You can not print to a Toshiba Network Printer is that correct?

If it is you need the Toshiba Install Package which can be downloaded from here but you'll need to find out if your copy of 7 is 32 Bit or 64 Bit first.

http://copiers.toshiba.com/support/downloads.jsp?site=

Then download the Complete Install Package and use the Vista Package to install the required Software and drivers. This will set the IP Address of the Printer on the network and add the required software to support printing.

Col

Collapse -

Correct

by roypavihi In reply to If I am understanding you ...

Yes I cannot print to a Toshiba network Printer using Win7Pro but can print with XP and Vista.

I'll give it a try and will let you know how it goes.

Thanks for the help

Collapse -

Your Welcome EOM

by OH Smeg In reply to Correct
Collapse -

No Luck

by roypavihi In reply to Your Welcome EO ...

Still no luck with the full installation package.

It installs fine with no errors but no print outs

Collapse -

Did you check the IP Address of the Printer in the Printer Proprieties?

by OH Smeg In reply to No Luck

When I was setting up Image Runners from Canon I had to always reset the IP Address of the Printer.

Col

Collapse -

IP

by roypavihi In reply to Did you check the IP Addr ...

IP already set and already active.
I can print on a Vista Machine or XP but cannot on Windows 7

Collapse -

Well then I suppose the obvious thing is

by OH Smeg In reply to IP

What did the Windows 7 Upgrade Adviser say about this unit?

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=1b544e90-7659-4bd9-9e51-2497c146af15

I suppose that it's just possible that this is incompatible with 7. You can run this Utility on the Vista/XP Machine with the printer on and see what is says.

Col

Collapse -

Try this

by gauthamamal In reply to Windows 7 Print issue

Most of the times, if you have any anti-virus installed in your computer, the firewall of the anti-virus will block the printing.

Try disabling the anti-virus or uninstalling it. If that works!!! add the printer spooler service or the printing service in the exception list of the anti-virus and check.....

Collapse -

Already

by roypavihi In reply to Try this

Have already tried and still no luck

Collapse -

It happened

by BizIntelligence In reply to Windows 7 Print issue

with one of my user who got his new laptop with a suprise of Windows 7.
We have a login script which installs network printers on logon if they are not installed already. In Windows 7, when logon script was trying to install network printers Windows asked to accept or trust the driver for each printer...Such a pain...

Anyhow, printers got installed but whenever user try to print something it prints as printer software confirm it but no print out at printer....WEIRD...

Windows 7 is new for me but after an hour struggle I managed to resolved it..I dont remember what I did as I was playing with settings as a kid who just got new toy...This is what I remember (I should have created an article in my IT WIKI...damm)

First of all, I removed all the printers..Later went to Control Panel > Action Centre > Turned off all security settings and Maintenance settings...

Please note to view all settings you will need to click on tab...for example if you working on Maintenance settings then Click on Maintenance to hide or display all settings....

Later restarted laptop and let the printers installed. This time no warning or confirmation...Done...Try printing and it worked.

Hopefully, it should work for you...

****Edited***
Also check if it works with user added to administrative group or with administrator account....

Cheers !

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums