Question

Locked

Windows 7 RC "Location is not available"

By Jessie ·
So I came into work this morning, booted up my Windows 7 RC laptop and after logging into my profile, got the message "Location is not available - C:\Windows\system32\config\systemprofile\desktop refers to a location that is unavailable. It could be on a hard drive on this computer or on a network. Check to make sure that the disk is properly inserted or that you are connected to the Internet or your network, and then try again. If it still cannot be located the information might have been moved to a different location."

There were also no icons on my desktop with the exception of the recycle bin, "my computer" and "my documents." When I tried to open "My documents," it said access DENIED. (But dangit they're MY documents!!) So I right clicked on the My Documents folder and verified that my username had full access to my My Documents folder as did the Administrator group to which I belong. I then checked the owner tab, and the owner of My Documents was listed as computername\Administrators. I checked the c:\users\(my profile) owners and I did not own my own profile. I made myself the owner of my profile, and everything under it, rebooted and all my stuff was back and mine again.

My boss, whose laptop is a couple years newer than mine, but he's also got Windows 7 RC, got the same error message this morning, and the owner of HIS profile folder was SYSTEM. Again, we made him the owner of his profile, rebooted, and everything came back.

I googled the error message we were getting and found several instances of the same error message, but no real indication of what could be causing it (other than someone suspects Norton/Symantec products - which we're currently testing in our enterprise environment and have been for about a week) and there seem to be as many fixes for the issue as there are users. The last time my system received a Windows update was 12/1/09.

Also, apparently, this same issue occurred in Vista and it's not fixed in 7.

Links I found in my googling:

http://forums.techguy.org/windows-vista/808717-solved-c-windows-system32-config.html

http://nw360.blogspot.com/2008/11/location-is-not-available.html

http://forums.techarena.in/vista-help/801087.htm

Anybody else have any insite into this?

Thanks,
Jess

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Not really Jessie

by OH Smeg In reply to Windows 7 RC "Location is ...

I've had several instances where 7 on my test rig needs to Repair Itself when the system is started after being turned off for a couple of days, like every time. Should be interesting to see what happens when I restart it after Christmas as the Daughter in Law is using it and is now away. <) <) <) <)

But other than that, and it's not possible to install a 64 Bit version of Office once you have installed a 32 Bit version I haven't had any real problems.

Well a couple with the system insisting that it needs to repair itself when it doesn't and the Repair doesn't work so I just told it to ignore the repair and it worked.
However I'm not running Symantec Network Security.

Col

Collapse -

Well dangit! You're no help!

by Jessie In reply to Not really Jessie

Ok, well actually that was helpful as I didn't know you could not install a 64bit v. of MS Office if you'd already installed the 32bit v.

I also seem to be having in intermittent problem with PGP encryption on my laptop. Every once in a while, with no real rhyme or reason, the PGP boot password will only accept the password I had 2 changes ago, which is exceedingly odd. I can reboot after that and it resynchs with my current password, it's just weird.

Collapse -

I've seen things like that to

by OH Smeg In reply to Well dangit! You're no h ...

It's got some funny behavior which I just put down to the rig that I'm using not being the newest and biggest.

When it runs it's works OK but it's got some strange ideas about what it does when you first start it up. Keeps wanting to rebuild the system and things like that when it appears that it's not needed.

Perhaps I should start to get interested in playing with it to see what if anything I find. Well I suppose I have a few days over Christmas where I could wipe a HDD reload and see what I can stuff up.

I personally don't think that 7 is ready for a Production Environment yet though. It just feels a bit to flaky to me.

Col

Collapse -

WAS pretty happy with 7

by Jessie In reply to I've seen things like tha ...

It works very well on this older laptop I've got. When I installed it, 7 found all my hardware, saw that this thing has a stylus, and loaded up all the drivers and goodies. Boots up FAST. I hadn't had any real problems with it until now. This morning, IE is using up 80% of my memory and though I didn't get the same error this morning, my icons were all gone when I booted up... not sure what's up with that, but I DON'T like it!!

Collapse -

Well as a quick observation here Jessie

by OH Smeg In reply to WAS pretty happy with 7

The last couple of restarts on my test rig 7 has been OK.

I went through a period of screwy things happening on a start after a 2 day off period but for the last 2 weeks now it's starting properly.

Maybe once you work your way through this Glitch it will start working properly again. Or more likely I'll start having problems once again.

Col

Collapse -

Desktop icons not showing up now.

by Jessie In reply to Well as a quick observati ...

It's being glitchy now. Not sure what's up with it, but every once in a while, my W7 computer now comes up with no desktop icons, and I have to right click on the desktop and tell it to display the dang things again. I need to find a way to disable that option before we go live.

Collapse -

Jessie don't you just love

by OH Smeg In reply to Desktop icons not showing ...

Beta Testing for Production Work? :^0

Personally it drives me nuts, but I'm pretty far gone as I've been working with computers for quite a few years now and what ever sense I once had has long gone.

Have you tried repairing the Install?

I had to do that once for some reason best known to Windows and it wasn't telling me why it was necessary not even some stupid Cryptic Error Message that was blatantly wrong. Just the option to Repair the install.

When I updated the system after that it worked properly for a few days/weeks before wanting to do the entire thing again but when I attempted the repair it failed. I tried it 2 or 3 times and then just thought Dam It and told it to start 7. Worked fine since and hasn't repeated that error message again. Yet.

Col

Collapse -

I prefer beta testing for production

by Jessie In reply to Desktop icons not showing ...

to tracking 5000+ assets (computers, phones, docking stations, printers, monitors, etc.) in an excel spreadsheet. We're switching our asset tracking over to Altiris soon. JOY TO THE WORLD!

I have not tried repairing the install as of yet, but thanks for that suggestion!

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums