Question

Locked

Windows 7 Ultimate Issues (Registry / HD)

By Michael34 ·
My windows 7 box has been working good for about a year (when I first built it), On 12/10 my CPU self contained liquid cooler began making weird noises, although it was still functioning I decided to replace it, so on 12/14 the replacement came in and everything worked fine (rebooted several times over the weekend with no issues).

Monday comes along and I rebooted the PC, upon it loading, my finger print reader (U are U 4500) showed all my finger prints for my user account were gone and it wouldn't allow me log in using it, So I attempted to re-enroll my finger prints and when I attempted to, it claimed my user account did not have permission to enroll, however my user account is an administrator, so I logged on using my password and created a new account and made it an administrator, then I attempted to enroll that account and it worked fine, so I figured it was a bug in the software or something and simply ignored it (Besides I don't mind typing my password in, just got use to the convenience of the finger print reader).

So when I gave up on the finger print reader, I just started logging in using my password and shortly I noticed a few really weird things.

1.) When I logged in and launched Microsoft Office 2013, it said "Please wait while office is configuring" I figured this wasn't a huge issue, it took 10 - 15 minutes and configured itself, when it was done outlook restarted and everything was fine, I figured no big deal, however several other applications like Dameware, Acronis, Snagit also required re-registration, but Windows had was still activated and adobe products were fine.

2.) I also noticed on my start menu that my games folder was empty (Previously had about 30 items in it), as well as Start Menu > Programs > Utilities (Which was a folder I created that had all my shortcuts to video editing apps, ftp clients and so forth) was empty as well, so I checked C:\ProgramData>Microsoft> Windows > Start Menu and sure enough those folders were empty, I was however able to restore them under "Previous versions".

I loaded a drive image backup of Acronis from Dec 15th (Put it in Vmware Workstation) and that backup was fine, but I am a little stumped on what could have caused my applications to lose licenses, I am thinking of wiping my C drive and loading the image from Acronis which will restore my PC back to Dec 15, but I am worried the same thing will happen again if I do not figure out the cause, Any idea's what could cause this?

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums