Question

Locked

Windows 7 unicode problem

By janth ·
Hi Everyone,

in WinXP I can enter unicode characters in Wordpad using the Alt+hex_code method. This only works after adding a registry string EnableHexNumPad in HKCU\Controlpanel\Currentuser.
However in Windows 7 this no longer works with Wordpad, but it does work in notepad. When I hit the Alt key in wordpad some icons appear which I beleive are some shortcuts, and I think that may be the problem. Any suggestions on how to disable this unwanted behaviour in wordpad ?

Jan

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try using Alt+X

by WebDancer In reply to Windows 7 unicode problem

Do you really need this exact input method? In Wordpad (and Word) you can enter Alt+X right after entering a hex number (in the text) and it will convert that unicode value to the character.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums