General discussion

Locked

Windows 95 doesn't recognize .INF file

By FulBing ·
I am trying to install a SCSI card for a scanner on Win95B. I have the drivers for both the scanner and the SCSI card. When I try and add the SCSI card and point windows to the location of the SCSI card driver it comes back with a message 'That location does not contain information about your hardware"
I have tested the driver on other machines (win95 and win9 and all of them see and install the INF file.
The other thing that I have picked up is when I choose SCSI controller under install new hardware there are no SCSI controllers listed. Also when choosing SCSi controller the icon next to it is a grey diamond and not the SCSI icon.

Any ideas?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 95 doesn't recognize .INF file

by Bert Bolin In reply to Windows 95 doesn't recogn ...

I am assuming this is a PCI SCSI card (goes in a PCI slot). Why the installation process would not see the driver file concerns me that this machine somehow doesn't detect the card type correctly. One thing that MIGHT work would be to try swapping cards around after properly removing them from the OS and then letting plug and "pray" do its thing. If in a new slot Windows doesn't detect the type of card properly you may want to try a reinstall of the OS, or upgrading the OS if that is an option.For some reason I get the gut level feeling this is an OS problem and not hardware but it could be both or either.

Collapse -

Windows 95 doesn't recognize .INF file

by FulBing In reply to Windows 95 doesn't recogn ...

Its an ISA card

Collapse -

Windows 95 doesn't recognize .INF file

by freddo frog In reply to Windows 95 doesn't recogn ...

If the solutions offered by the prior respondent don't work then my suggestions are as follows:
Ensure you have the most recent version of the drivers for your Scsi card & scanner from a site like http://www.windrivers.com ;
remove the device fromdevice manager tree, reboot & browse to the directory with the latest drivers.
If this doesn't work then next best suggestion is to try re-installing the OS with Win98SE, its list of supported devices with drivers is a lot better than 95's.
If still not working then you may need to chaeck the manual for your motherboard and investigate whether the BIOS has any settings for Scsi support which may need to be enabled.
LOL

Collapse -

Windows 95 doesn't recognize .INF file

by FulBing In reply to Windows 95 doesn't recogn ...

Poster rated this answer

Collapse -

Windows 95 doesn't recognize .INF file

by dcosgrove In reply to Windows 95 doesn't recogn ...

If possible, try putting it in a different pci slot. It sounds like it's not being detected at all. There is also a slim chance that you are running an older win 95 version on the machine in question.

Collapse -

Windows 95 doesn't recognize .INF file

by FulBing In reply to Windows 95 doesn't recogn ...

Its an ISA card

Collapse -

Windows 95 doesn't recognize .INF file

by charles.bosse In reply to Windows 95 doesn't recogn ...

All good suggestion here. I have a few:

* I would boot the machine into safe mode and check device manager to make sure there aren't any "ghost" driver installations--if so, remove them and let Win 95 redetect the card

* When you let Windows detect the card again and you want the OS to point to the driver..are you giving the correct path or are you just typing in A or \ and hope it finds the drivers from the root of the drive. Try drilling down the directory structure where the drivers are--maybe there is a Win95 folder/directory on the disk where the drivers reside.

Good luck..

Collapse -

Windows 95 doesn't recognize .INF file

by FulBing In reply to Windows 95 doesn't recogn ...

I have already tried both of those suggestions.

Collapse -

Windows 95 doesn't recognize .INF file

by gjones In reply to Windows 95 doesn't recogn ...

If none of the above work check your BIOS and fi there is an option to "disable" Bus Mastering. Try it.....
Good luck.

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums