General discussion

Locked

Windows 95 logon

By abcs ·
My notebook with Windows 95 has lost it logon screen during bootup. How do I get the machine to prompt me during bootup to enter the password?

Thanks to all who reply.
Robert Payne

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 95 logon

by Parbo In reply to Windows 95 logon

Go to the control panel and then network make sure the primary logon is set to cleint for micrsoft. If that doesnt help delete the .PWL files on you hard drive, that should prompt you for a login

Collapse -

Windows 95 logon

by abcs In reply to Windows 95 logon

Tried both of your suggestions and it did not work.

Thanks.

Collapse -

Windows 95 logon

by jwilczyn In reply to Windows 95 logon

Run "regedit", delete the AutoLogon entry in the registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVer sion\Network\Real Mode Net
AutoLogon=00...00
Restart PC.
If you need more information - go to MS Q141858.

Collapse -

Windows 95 logon

by abcs In reply to Windows 95 logon

This fixed the problem. My thanks to you.

Collapse -

Windows 95 logon

by abcs In reply to Windows 95 logon

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums