General discussion

Locked

Windows 98 Boot Menu??

By kennygollinger ·
Whenever I boot windows 98 I get the boot options menu that asks me to select a choice 1-5 (ex. 1.Normal 3.Safemode) or it will automatically timeout and select number 1 as default. What is the file to change the countdown, or how can I make it boot without giving me those options like it used to do does? It just started coming up everytime, after the system crashed once?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 98 Boot Menu??

by tbradley In reply to Windows 98 Boot Menu??

You have 1 of 2 problems. Either a piece of hardware or a driver is not properly installed, or something has damaged you system registry.

Try forcing windows into normal mode, by selecting normal when the menu comes up. Go to Start, control panel, system, and look for a piece of hardware that has a yellow question mark, or a red exclamation. Delete that item, and re-boot, and see if you can't re-install the device and the driver.

2. If the above doesn't work, boot to safe mode, and again, look in your control panel, system. Look for duplicate hardware, ie 2 video cards, 3 sound cards etc. Remove those that you know are not installed in your system.

3. Force the system into safe mode command prompt. at the c type in scanreg /fix

This will restore your system registry back to the last backup made.

Collapse -

Windows 98 Boot Menu??

by kennygollinger In reply to Windows 98 Boot Menu??

Poster rated this answer

Collapse -

Windows 98 Boot Menu??

by tbradley In reply to Windows 98 Boot Menu??

You have 1 of 2 problems. Either a piece of hardware or a driver is not properly installed, or something has damaged you system registry.

Try forcing windows into normal mode, by selecting normal when the menu comes up. Go to Start, control panel, system, and look for a piece of hardware that has a yellow question mark, or a red exclamation. Delete that item, and re-boot, and see if you can't re-install the device and the driver.

2. If the above doesn't work, boot to safe mode, and again, look in your control panel, system. Look for duplicate hardware, ie 2 video cards, 3 sound cards etc. Remove those that you know are not installed in your system.

3. Force the system into safe mode command prompt. at the c type in scanreg /fix

This will restore your system registry back to the last backup made.

Collapse -

Windows 98 Boot Menu??

by kennygollinger In reply to Windows 98 Boot Menu??

Poster rated this answer

Collapse -

Windows 98 Boot Menu??

by shmaltz In reply to Windows 98 Boot Menu??

Change the attributes for MSDOS.SYS so it is not 'Read Only', MSDOS.SYS is found in the root directory of your C drive. Open the file using Notepad or another text editor (not Microsoft Word or any word processor).

Change the value of 'BootMenu=' to 'BootMenu=1' for enabled or 'BootMenu=0' for disabled. (in your case 'BootMenu=0')
If the boot menu is enabled you can control how long it waits before continuing to boot with the 'BootMenuDelay=' option. Set 'BootMenuDelay=' to the amount oftime to wait in seconds. i.e. 'BootMenuDelay=5' would wait 5 seconds before continuing to load Windows.

Changes will take place on the next reboot.

Note: BootKeys must also be enabled for this option to function i.e. 'BootKeys=1'


Settings:
Value Data: BootMenu=0 (default)

Collapse -

Windows 98 Boot Menu??

by kennygollinger In reply to Windows 98 Boot Menu??

Poster rated this answer

Collapse -

Windows 98 Boot Menu??

by SyscoKid In reply to Windows 98 Boot Menu??

You need to change a setting in your msdos.sys file.

1. Start Windows Explorer.

2. Click View -> Folder Options -> View, and under Hidden Files check off "Show all files", then click OK.

3. In the root of C:, now find the file msdos.sys.

4. Right click on it, click on properties, and remove the check mark from Read Only, then click OK.

5. Right click on it again, then click on Open with. When the dialog box comes up, select Notepad and click OK.

6. When the file opens,you should see a line that says Boot Menu=1. Change it to Boot Menu=0.

7. Save the file and close Notepad.

8. Right click msdos.sys again and go to Properties, and make it read-only again. Click OK.

9. Restart the computer. It should now boot into Windows.

Good luck!

Collapse -

Windows 98 Boot Menu??

by kennygollinger In reply to Windows 98 Boot Menu??

Poster rated this answer

Collapse -

Windows 98 Boot Menu??

by kennygollinger In reply to Windows 98 Boot Menu??

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums