General discussion

Locked

Windows 98 dosn't want to Login on start

By zeltser ·
I had problems with Win98 and reinstalled it above. Everithing became fine but now network login prompt doesn't appear during Windows loading. So it doesn't see network neighbourhood, but if I do Logoff session then Windows will ask me for Login name and password and and then find network.
P.S. All TCP IP config in Network Properties are correct.
Please Help

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 98 dosn't want to Login on start

by mphoffar In reply to Windows 98 dosn't want to ...

Sounds like all you need to do is find all of the pwl files and rename them (or erase them if you want)

You may also want to set your logon from client for ms networks to windows logon or vida versa to see what kind of results you get.

I doubtyou're logging into a NT domain, but I'll mention you'll want to set the log onto nt domain option in the client for msnetworks if that is what you're doing.

Good luck to you

Mark

Collapse -

Windows 98 dosn't want to Login on start

by zeltser In reply to Windows 98 dosn't want to ...
Collapse -

Windows 98 dosn't want to Login on start

by jcuster In reply to Windows 98 dosn't want to ...

Run regedit and do a search for autologon. Set the value to 01. This should solve your problem

Collapse -

Windows 98 dosn't want to Login on start

by zeltser In reply to Windows 98 dosn't want to ...
Collapse -

Windows 98 dosn't want to Login on start

by Tech010 In reply to Windows 98 dosn't want to ...

First of all, find the pwl files and delete them, when you reboot you can leave the password field on theID screen blank, this way it will never come up again. Also, try installing Client for MSNetworks in you network properties. If this doesn't work, search you system registry for a value named, "nonethood" make sure it's not set to zero.

Collapse -

Windows 98 dosn't want to Login on start

by zeltser In reply to Windows 98 dosn't want to ...
Collapse -

Windows 98 dosn't want to Login on start

by vijaychandran In reply to Windows 98 dosn't want to ...

set the 'primary network logon' to 'client for microsoft networks '.

if it doesn't work remove client for microsoft network, restart and reinstall again.

Collapse -

Windows 98 dosn't want to Login on start

by zeltser In reply to Windows 98 dosn't want to ...
Collapse -

Windows 98 dosn't want to Login on start

by NetTek In reply to Windows 98 dosn't want to ...

You don't say what type of network you are trying to logon to, so I'll assume it's NT. Under Network properties, Client for Microsoft Network properties, make sure that "Logon to Windows NT Domain" is checked.

Collapse -

Windows 98 dosn't want to Login on start

by zeltser In reply to Windows 98 dosn't want to ...
Back to Windows Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums