General discussion

Locked

Windows 98 DUN to NT 4.0 Server RAS

By Shanghai Sam ·
I work for an Italian Bank here in New York..ever since the 9/11 Many banks have beefed up there systems and even started really working on the back-up systems....to make the long to story short we have a Back-up Recovery test comming up in a week. One of the test consist of dialing into our server directly using a basic number and a laptop so that one of the head supervisors have control from home. now we have a AS/400 which we installed the emulation software on the laptop and that works fine....the only thing that we have a problem with is accessing the files and folders. I've tried many opions, domains,ip addresses, i've also made sure that the permissions was set correctly on the RAS server.Everything seems to be fine up untill i enter my user name,password and domain, still nothing i get a message saying "There is no server to validate the doamin" or something to that effect....i noticed that i dont get that message when i set everything to automatic meaning ip addresses dns..... what could be the problem, the AS/400 seems work fine when i click on the network neighborhood and click on entire network, i see only the AS/400. is the more settings that have to adjust on the NT 4.0 server or is it the settings on the laptop which is running on 98, i've tried with windows 2000 pro,Xp Pro, and now Windows 98 SE... Help

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 98 DUN to NT 4.0 Server RAS

by ITAdmin-Dquick In reply to Windows 98 DUN to NT 4.0 ...

On your windows 98 machine, you will need to set it up for networking, except you will be using VPN connection or whatever, RAS.

You will need to have the following setup in the Networking (Under Control Panel) or Network Neighborhood (right - click / ALT+Enter ->Properties):

Client for Microsoft Networks
- You will need to click Properties on this tab and enter the "Domain" in the "workgroup" exectly identical as the domain you are logging on to

Your Modem listed here or RAS
TCP/IP
- Setup as static or DHCP assiged
File and Printer Sharing for Microsoft Networks

Your logon type should be set to Client for Microsoft networks

On your RAS connection, you need to have Logon to Network assigned (checked)

Disable NetBEUI and IPC as they are not routable through RAS (due to local segment issues)

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums