General discussion

Locked

Windows 98 new version - Time Problem

By JoeTech3 ·
I have a standalone, relatively new Gateway 450MHz Pentium with 128MB of RAM. Every time the PC is rebooted, the PC loses an hour. It can be manually adjusted. I believe that the file controlling the daylight savings time adjustment may be corrupted. What is this file? Can this file be overwritten without reinstalling the OS? Is there a different cause?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 98 new version - Time Problem

by clover252525 In reply to Windows 98 new version - ...

Go to the Control Panel and click on Date/Time. Down the bottom you will see the time zone. First, make sure the right zone has been selected, also see if the small box "automatically adjust for daylight savings" has been clicked. If not, enable it.

clover

Collapse -

Windows 98 new version - Time Problem

by JoeTech3 In reply to Windows 98 new version - ...

The right time zone and daylight savings were already correct. Thank you for responding.

Collapse -

Windows 98 new version - Time Problem

by tecalote In reply to Windows 98 new version - ...

I would tend to agree with Clover. However if that doesn't work another reason for Clock problems could be the Advanced Power Management. If you don't use/need it, try disabling it in Device Manager, System Devices.

Collapse -

Windows 98 new version - Time Problem

by JoeTech3 In reply to Windows 98 new version - ...

This was already disabled. Thank you for responding.

Collapse -

Windows 98 new version - Time Problem

by steveh In reply to Windows 98 new version - ...

The reason is most likely to be advanced power management (APM). You must disable APM in the BIOS and configure Windows to manage APM. For information
about how to disable APM in the BIOS, you'll have to contact the manufacturer of your
computer,unless you already know how to do it.
To configure Windows to manage APM, follow these steps:
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click the Power Management icon, select the settings you want for APM, and then click OK.

If this doesn't work your other option is to disable third-party programs and utilities.

Disable the following types of programs and utilities:
1. Anti-virus
2. Screen savers
3. System utilities
By this time, you're problem should be resolved.

Hope this helps. Good luck!

Collapse -

Windows 98 new version - Time Problem

by JoeTech3 In reply to Windows 98 new version - ...

The bios reference in this response did the trick. Thank you for responding.

Collapse -

Windows 98 new version - Time Problem

by doc7213 In reply to Windows 98 new version - ...

I agree with Steveh. We have 25 brand new Dell's in the office and I was informed by Dell that it is a problem with Windows 98. I have since disabled APM and the problem was solved.

Collapse -

Windows 98 new version - Time Problem

by JoeTech3 In reply to Windows 98 new version - ...

Thank you for responding, but steveh had the right answer first.

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums