General discussion

Locked

Windows 98 SE instalator hang up

By Tadeusz ·
Windows 98 SE instalator hangs up while installing PnP devices. Mainboard Micro Star Int. MS5146 ver.1.1, bios AWARD W5146MS V2.1 dated 10/06/98. This bios version according MSI web page fixed instalator hang up problem. I've tried with different VGAs, HDs, disabled what possible in CMOS setup. Can anybody help?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 98 SE instalator hang up

by TheChas In reply to Windows 98 SE instalator ...

Try disabling all on-board devices in BIOS settings. (COMM, Printer, IR, USB, Audio, Video, etc)
Then, have just the drives and video card installed.

Other options:
Set PnP OS to no.
Disable ALL shadowing.

I have seen similar problems with both bad motherboards, and bad / incompatible RAM.

Chas

Collapse -

Windows 98 SE instalator hang up

by Tadeusz In reply to Windows 98 SE instalator ...

Thank you, but it didn't help.

Collapse -

Windows 98 SE instalator hang up

by TheChas In reply to Windows 98 SE instalator ...

You did not say, I have found it best to format the drive after a failed installation, and start over with a clean slate.

I also copy the Windows CD, and the latest hardware drivers onto the drive.
That way, I don't have to worry about swapping Cds, or installing new drivers later.
(I use a hot swap drive bay on my main PC just for this)

Chas

Collapse -

Windows 98 SE instalator hang up

by Tadeusz In reply to Windows 98 SE instalator ...

Thank you for suggestions. I did format the drive after failed installation, but problem remained.
I finaly loaded new bios: AMI BIOS v1.1 and then all went well. So it was bios conflict.

Collapse -

Windows 98 SE instalator hang up

by Tadeusz In reply to Windows 98 SE instalator ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums