General discussion

Locked

Windows 98 SE problem

By MRA2 ·
Using Windows 98 SE

The "My Documents" Folder on the Desktop has vanished. The Folder still exists in the C Drive. (C:\My Documents)

How do I get the My Documents Folder back on the Desktop??

Thanks,

Alan

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Windows 98 SE problem

Download TweakUI from Microsoft.

Extract the files from the archive.
I use either Windows\TweakUI
or Program Files\TweakUI as the target folder.
Right click on TweakUI.CPL
Select Install.

You access TweakUI from the Control Panel.

There is a tab for special folders and for desktop.
Check both sections, and enable My Documents.

Chas

Collapse -

by MRA2 In reply to

I have Tweaker but got the latest Windows 98 version anyway. Unfortunately MY Documents does NOT appear on the list so I cannot check it......

Collapse -

by marccouture In reply to Windows 98 SE problem

Hi,

Try the following:

a) Type the following at the command prompt:

rundll32 mydocs.dll,RestoreMyDocsFolder


b) If the above isn't successful, try to repair the icon pointer by typing the following at the command prompt:

regsvr32 mydocs.dll


As with any registry edits, ensure you have a backup before proceeding.

Regards,

Marc Couture

Collapse -

by MRA2 In reply to

I got an error with both your suggestions but looked at mydocs.dll. I found a little text which I recognized as a registry entry. I went to that key and added mydocs.dll.

Of course, NONE OF THIS WORKED!
Then I restarted the computer later and there it was!!!
MY DOCUMENTS IS BACK!!!

Thanks a Million!!!!!!!!!

Alan Abramowitz
abramowitza@coned.com

Collapse -

by MRA2 In reply to Windows 98 SE problem

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums