General discussion

Locked

Windows boots up on "mute"

By tekless ·
For some reason, my computer almost always turns on mute. The "mute" box is checked in "Sounds and Audio Devices Properties," even though I sign of with it unchecked. And, although the box under it, "Place Volume Icon in the Taskbar" is checked, the icon doesn't always show up.

I am working with Windows XP; I've also altered the msconfig settings to keep some things from loading on startup but sound doesn't appear to be one of them...does this setting reside somewhere, perhaps the registry?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by G... In reply to Windows boots up on "mute ...

One of the windows misteries...
When changing that kind of thing you may need to restart the computer NOT turning off and start it again later. I had the problem that mine started with disable network card (just come up sometimes). I need to enable it and restart the PC right away or it "forgets" the changes.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums