Question

Locked

Windows doesn't load constantly reboots

By tachyonsoul ·
Whenever I try to boot into windows I get the start up menu that windows failed to boot last time, no matter what option I choose, the computer reboots. I can't get into safe mode. Bios recognized the drive.I used a recovery tools cd to get into c drive, ran chkdsk /r than fixboot on that volume. Still the same. I tried the recovery partition and I got an NTFS error Stop: 0X000000ED, (0X89AADE30, OXC0000006,0X00000000) I feel I may have a bad HDD controller.

I had to replace motherboard cpu and power supply as the old cpu tended to overheat. But the hdd was doing the same thing before I changed those components. With my old system I was able to boot into linux on an external hdd and I could get into C: from there.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check this

by seanferd In reply to Windows doesn't load cons ...

http://support.microsoft.com/kb/297185
On the recovery partition error.

Can't get into Safe Mode: The F8 (or F12) key doesn't bring up the boot options? Press the appropriate key repeatedly.

Can you boot from a Linux Live CD?

Collapse -

re; check this

by tachyonsoul In reply to Check this

The boot options do appear, but as soon as I pick one of them the pc reboots. I can boot from cd's but since I changed the mobo etc, the recovery discs I made won't work. So what I'm going to try is swap in the old mobo-cpu and try reformatting and installing fresh if that doesn't work I'm pretty sure my hdd is toast.

Which is okay as I've backed my important data, it's just a pain. Thank you for your reply, I'll get back to you and let you know how things worked out.

Collapse -

Press F8 to install drivers

by seanferd In reply to re; check this

Unless the recovery disk refuses to load, press F8 when prompted and have the drivers for the new mobo available to load from CD or floppy.

Collapse -

Test the drive

by Jacky Howe In reply to Windows doesn't load cons ...

You can use the Hard Drive Makers Testing Utility to Test the Drive which can be downloaded from below.
<a href="http://www.hgst.com/hdd/support/download.htm" target="_blank"><u>Hitachi / IBM</u></a>
<a href="http://support.wdc.com/download/index.asp#dlgtools" target="_blank"><u>Western Digital</u></a>
<a href="http://www.fel.fujitsu.com/home/drivers.asp?L=en&CID=1" target="_blank"><u>Fujitsu</u></a>
<a href="http://www.seagate.com/support/seatools" target="_blank"><u>Seagate</u></a>
<a href="http://www.samsung.com/Products/Hard...ties/hutil.htm" target="_blank"><u>Samsung</u></a>

Collapse -

If all of the above fail try this

by OH Smeg In reply to Windows doesn't load cons ...

http://support.microsoft.com/kb/307545/en-us

It may help but I would be looking at the HDD first.

Col

Collapse -

Solved it.

by tachyonsoul In reply to If all of the above fail ...

Thanks for all your replies. I swapped out the new board and loaded the recovery cd's I made awhile back, everything loaded fine and I'm back in business.
Funny thing is that the reboot was happening on each mobo for different reasons. The new mobo doesn't work with the old ram which is at 400mhz, and the old one well, the hdd file system was damaged, had me confused for a bit but anyway my newer mobo and cpu plus psu will have to wait until I can upgrade ram, etc. Thanks again

Back to Hardware Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums