General discussion

Locked

Windows Explorer back button

By yicokia ·
Hi, I have changed in folder options.. The open in the same window mark but with no results. Whenever I click on a folder it opens yet another explorer window.The only way to go back is to close the last window! The back and forward buttons are not active. Any help in how to fix this? Thanks.... Federico Reinking

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by maxwell edison In reply to Windows Explorer back but ...

For Windows 2000 or XP, follow these steps:

Go to Start - Go to Settings - Go to Control Panel - Go to Folder Options - In the Browse Folders section (third section down) check the box (the dot) that says Open each folder in the same Window.

Collapse -

by yicokia In reply to

Poster rated this answer.

Collapse -

by yicokia In reply to Windows Explorer back but ...

Thanks for your answer! But I have done this it won't work! I have actually spent some time trying to figure this one out. It's not the end but... I would like to fix this one!The Internet Explorer works fine...Any other suggestion?

Collapse -

by w2ktechman In reply to Windows Explorer back but ...

open an explorer window, select view -- toolbars-- add the standard tolbar (if it is not there). Look for the folders button and click it.

Collapse -

by yicokia In reply to

Again thanks, but the icons are there! They are "greaded" or not functional..Also I tried goin to control panel-folders options-File types-file folder-ADVANCED and the third option is also "grey" or none fuctional This last option read's: Browse in the same window

Collapse -

by w2ktechman In reply to Windows Explorer back but ...

It sounds like a permissions problem, check the permissions on the account that you are trying to use. Another problem may be with the group policies, check the local system policies to see if they were restricted.

Collapse -

by yicokia In reply to

Poster rated this answer.
I have tried finding something. I went gpedit.msc and looked around maybe I just don't know where to look. Can you be more specific. "I was thinking on the same lines". Thanks Federico

Collapse -

by w2ktechman In reply to Windows Explorer back but ...

for permissions, look at
start -- control panel -- user accounts
make sure that you have administrative priviliges on the machine for full access.

For policies, go to
start -- run -- type MMC.EXE
select "file" -- add remove snap ins
select "add" -- group policy
look for any policies restricting access from the console

Collapse -

by yicokia In reply to

Poster rated this answer.
Hi I have administrator rights. I did followed your instructions and couldn't find any restricting policies. Any other ideas :-) Federico

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums